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Contacts 
The Global Address Book can be used to address e-mails to those with a UMMC e-mail, but 
UMMC employees and other outside contacts to the contacts list. Then, additional 
information can be entered for UMMC employees and outside contacts. 

Add a New Contact 
1. Click People at the bottom of the Navigation pane above the Status bar. 
2. Click New Contact in the New group of the Home tab. 

3. Enter the information for the contact. 

 
4. Click Save & Close when done. 

Suggested Contacts Folder 
This folder stores addresses entered in the Address fields similar to the 
AutoComplete as experienced in previous versions of Outlook. When starting to type 
an address, Outlook matches the typing with addresses in the suggested contacts 
folder and finishes the address if it finds a match or displays a drop-down list if 
several matches are found. This folder can be selected to delete multiple addresses 
or unwanted or incorrect addresses. 
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Create a Group in the Address Book 
Groups (distribution lists in previous versions) can be created with several contacts who 
need to be e-mailed together on a regular basis. Those groups are created and edited in 
Contacts. The contacts can come from the Contacts folder, Global Address List, or 
addresses or typed manually. 

  
1. Click People at the bottom of the Navigation pane. 
2. Click New Contact Group in the New group of the Home tab. 

 
3. Type a name for the group. 
4. In the Contact Group group on the Ribbon, click Add Members.  
 
 
 
 
 

 
5. Click From Address Book. Use the Global Address List or select another Contacts 

list. 
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6. Double-click each name or click Members-> to add them to the group list. 
7. Click OK when done selecting members. 
8. Click Save & Close. 

Edit a Group 
1. Double-click the group in Contacts to add new members using 

in the instructions in the previous steps, or select a member 
name and click Remove Member in the Members group to 
delete someone. 

 
 
2. Do not use           on the ribbon as this deletes the group. The group will be in 

Deleted Items if the Delete Group Button is clicked accidentally. Just drag from 
Deleted Items to Contacts to restore a deleted group. 

3. Click Save & Close. 

Scheduling (Calendars) 
The Microsoft Office Outlook 2019 Calendar is the calendar and scheduling component of 
Office, and is fully integrated with e-mail, contacts, and other features. 

Calendar Views 
1. Click Calendar at the bottom of the Navigation Pane. 

 
2. To change the view, click the buttons in the Arrange group. 
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Create a New Appointment 
1. Select any time slot in the Outlook Calendar and begin typing or click New 

Appointment in the  New group of the Home tab when in Calendar view.  

 

 

2. Type a Subject and Location for the appointment. 
3. Enter the Start date and time and end date and time. Use the calendar icon to open 

the Date Navigator. 

4. Use Show As: to mark time as Busy or Out of the Office. This helps those viewing a 
calendar so they don’t book someone for back to back meetings when they are out of 
the office. 

5. Use Busy if the appointment is in or near your regular office. 
6. Use Out of Office or Working Elsewhere if the appointment is not near your regular 

office. 
7. In the body area, type any other information needed for reference. 
8. Click Save and Close. 
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Change Existing Appointment 
To add elements to the appointment or change it to an event (an appointment that lasts 
longer than 24 hours) or a meeting (an appointment with other people invited), simply 
double-click the calendar entry and the calendar entry form will open. 

 

Change an Existing Appointment to a Meeting 
1. Go to the calendar to open an existing appointment by double-clicking to open. 
2. Click Scheduling Assistant to invite attendees to an appointment and change it 

to a meeting. If the Invitees are using their calendars to record their schedules, 
the Meeting Organizer will be able to effectively schedule around their busy 
times. 

  

The Location field’s contents are visible in the calendar view. This is a great 
place to put the phone-in numbers for conference calls. 
3. The text area of the form is useful to enter details of the entry or attach a file by 

clicking in the text area, 
4. clicking on the Insert tab, and choosing the Attach File             icon. 

Mark Appointments as Private 
Appointments can be marked as private so that those with whom a user shares their 
calendar cannot read personal appointments. UMMC encourages everyone to enter 
all their appointments during working hours, even if personal, because an 
appointment will affect availability for other meetings. Click the Private button                                        

in the Tags group on the Appointment tab. Also, tasks, contacts, and contact 
groups can be marked as Private. 
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Organize Meetings 
Invite others to a meeting by clicking the Invite Attendees on the Appointment tab or 
by starting with a New Meeting Invitation 
1. Click New Meeting, New Meeting, in the New group of the Home tab when in 

Calendar view. 
2. Complete the Subject, Location, Start time, End time, and an explanation of the 

meeting in the body area. 

 
3. Click To: and select meeting attendees. Select them as Required or Optional. A 

Resource, such as a room, can also be selected.  
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4. Click Scheduling Assistant                         in the Show group of the meeting tab to 

see if the attendees are available or busy. A black icon appears to the left of the 
meeting organizer, a red icon appears to the left of a require attendee, and a blue 
icon appears to the left of an Optional attendee. A green icon appears to the left of a 
resource. If an invitee is busy, the times that are scheduled on their calendars 
display. 

 
5. Click Appointment to return to the appointment or click Send when ready to send the 

meeting invitation. The meeting will appear on the recipient’s calendar in tentative 
status until they accept or decline the invitation. 

Respond to Meeting Requests 
1. When a meeting request is received, in the Response group, click Accept to put 

the meeting on the calendar, click Decline to reject the invitation, or click Tentative 
if unsure whether you can attend. 

 
Outlook will show that section of the calendar which contains the new meeting so 
you can see if you have conflicts that day. 
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2. If you Accept, you can choose to send a response or not. 
3. If the meeting organizer allows it, the invitee can accept as tentative or decline and 

propose a new time by clicking Propose New time in the Respond group. 
Change the date or time and click Propose Time. 

 
4. If the invitee proposes a new time, the meeting organizer can either Accept 

Proposal and send an update to the other invitees or View All Proposals when 
more than one person proposes a new time. 

 
5. The organizer will receive the reply and can Accept the Proposal, Delete, or 

View All Proposals when a group has been invited. 
 

 
When you open the meeting on your calendar, you can see how many have accepted, 
declined, or marked tentative. The Tracking button                     of the meeting form will 
show each invitee and their responses. 
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Reschedule a Meeting 
To change a meeting you have organized, locate the meeting on your calendar and 
double-click to open it. If you make changes that affect others, be sure to click Send 
Update to let them know. 

 

Change a Recurring Meeting to Add or Remove an Invitee 
When multiple attendees are invited to a recurring meeting, care should be taken 
when other attendees are added or previously invited attendees are removed. 
1. Double-click the recurring meeting in the calendar of the meeting organizer. 
2. Add an attendee or remove an attendee from the To: line. 
 
 
3. Click Send Update. 
4. Be sure to select to send the update to only the affected attendee. 

5. Click OK. 
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Know Who You’ll be Meeting With 
See people's responses to a meeting request, even if you aren't the meeting 
organizer. 

 

Send Calendar to Anyone Through E-Mail 
In Calendar view, you can send your calendar to a mail recipient as an Internet Calendar, 
while retaining control over how much information is shared. Your calendar information 
appears in the body of the e-mail message and as an Internet Calendar attachment that 
the recipient can open in Outlook. 
1. Click Share Calendar on the Share group. 

  
2. Select the Calendar; select the Date Range, Detail, etc. and click Ok when done. 
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3. Fill in the To box and click Send. 

Add a New Calendar Group 
By default, in the Navigation Pane, Outlook 2019 organizes your calendars into groups, 
such as, My Calendars and Shared Calendars. You can rename these groups or 
create additional calendar groups to organize the calendars in a way that fits your work 
style better. 
1. Click Calendar Groups in the Manage Calendars group of the Home tab when in 

Calendar view. 

 
2. Click Create New Calendar Group. 
3. Type a name for the group and click OK. 
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Calendar Printing 
1. Select the calendar view you want to print, such as day, month, etc. or you can select 

after step2. 
2. Click the File tab and Print. 

 
3. Select a printer. 
4. Click Print Options to set a date range or other options. 
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5. Click Page Setup to select Only Print Workdays if your days off are showing. 

 
6. Click Preview to return to preview. 
7. Click Print when ready to print. 

Set Calendar Default Options 
1. Click the File tab and click Options. 
2. Click Calendar.  
3. Select the work week days and times and other options. 
4. Click OK twice when done 
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Tasks 
A task is an item that should be completed by a specified date and time which you can 
assign to yourself, another Outlook user, or a group of users. Tasks can be recurring if they 
are performed at regular intervals. You can attach files to tasks you send to other users. You 
can click Follow-up in an e-mail to make it a task. Past due tasks display in red in the Task 
list. Completed tasks will have a line drawn through them. 

 

View Your Task 
1. Click Tasks in the bar below the Navigation 

pane.  
 

2. Tasks are sorted by Due Date. Use the Current 
View group to change the Task view. 

Create a Task 
1. Click the New Task  button                      in the New group on the Home tab of Task 

view. 

 
2. Enter the Subject, Start date, Due date, set a Reminder, add a Category, 

importance and a Priority, if needed. 
3. Click Recurrence for tasks that will be repeated on a regular basis and regenerate 

the task, if needed. 
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4. Type an explanation of the task in the body area, especially if you plan to assign this 
task to someone. 

  
5. Click Save & Close. 

Assign a Task  
The main benefit of using Outlook to assign tasks is that you can receive status reports 
on assigned tasks and view these status reports in your Tasks folder. Also, the activities 
of sending task requests and processing responses to those requests is automated. 
1. To assign a task to another user, click Assign Task in the Manage Task group once 

you have created the Task. Once accepted, the assignee will become the Owner of 
the task. 

 
2. Click To and select a name or names from the Address Book. 

 
3. Click Send. 
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Accept or Decline a Task From Another User 
1. Open the task in either your Inbox or by double-clicking the line in your calendar. 
2. Click Accept to accept the task and place it in your task list. 

3. Add a Priority or Category, if needed. 
4. Click Decline        to delete the task from your Calendar. As a courtesy, be sure to 

send a message giving a reason. 

Mark a Task Complete 
You can mark a task complete in several ways: 

• Select the task and click the Mark Complete button on the Ribbon  

• Select Completed in the Status drop-down list on the Task page 

 

• Set the % Complete box  to 100. 

• About Task Ownership 
If you create a task, you initially own the task. Only a task’s owner can make changes to 
the task. This means that the owner can modify the properties (the percent complete, the 
status, the start date, and so on) of all tasks that the owner creates and owns. When a 
task is assigned to someone else and that person accepts the task, the assignee 
becomes the owner of the task. The creator can then view the task’s properties, but can 
no longer change them – only the current owner can make those changes. 
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Reclaiming Ownership of a Declined Task  
If a task you assigned is rejected, you will need to reclaim the ownership of the task if 
you plan on assigning the task to someone else or modifying and completing the task 
yourself. 
 
1. Open the message containing the declined task request. 
2. Click Return To Task List on the Task tab of the Ribbon. 

 
3. Click Save & Close. 

Work with Task in the To-Do Bar 
The To-Do Bar (task list) is a feature that you can show or hide. The primary benefit of 
the task list is that it allows you to work with your tasks in a single window along with the 
other tools in view. To show or hide the task list in the To-Do Bar, choose To-Do Bar 
from the Layout group of the View tab, and choose Tasks from 
the menu.  
 
 
 
 
 

 

You use the same methods to create a new task in the task list as you use to create 
tasks in the Tasks folder. 
1. Right-click in the empty area of the task list. 
2. Choose New Task or New Task Request 

(depending on whether you are creating the 
task for yourself or assigning it to someone 
else).  

 

 

To change the task list view in the To-Do Bar, right-click in an empty area of the task list, 
choose Arrange By, and then select a view. You can also right-click on a column 
header in the task list and choose a view from the list. 
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Applying a flag to a message or a contact makes the item appear in the To-Do 
Bar and in the Tasks view. Flags create a visible reminder that an action is due. 
The To-Do Bar (and hence the task list) can be made visible in the Mail, Calendar, 
People, and Tasks folders. To change its settings or decide whether it is even visible, 
go to the View tab and select the To-Do Bar button. The drop-down menu will allow you 
to display any or all of the three sections of the To-Do Bar. You may want to customize 
the display of the To-Do Bar for each of the folders. For instance, you probably will not 
want to display the Task List while in the Task folder or the Date Navigator while in the 
Calendar folder. 

Creating Rules 
Because we are in an Exchange environment, Outlook can evaluate your incoming and 
outgoing e-mail messages and take various actions on them based on a set of instructions 
you set up, called rules. For instance, you might create a rule that tells Outlook to move all 
messages from a specific sender or with a certain subject into a specified folder rather than 
leaving them in your Inbox. These rules can be constructed with a myriad of parameters, 
such as the message sender, content, attachments, recipients, etc. Based on the criteria 
(conditions) you set, Outlook can automatically move, copy, delete, forward, reply to, and 
many other things. Keep in mind that you can define a rule to function either when a 
message is received or when it is sent. There is a collection of standard rules you can 
choose from or you can create your own from scratch. You also can import or export a set of 
rules. 
There are two types of rules in Outlook — server-based and client-only. 

• Server-side rules If you are using a Microsoft Exchange Server account, some rules that 
you create are server-based rules. These rules run on your mailbox on the Exchange 
mail server, even when Outlook is not running on your computer. The Automatic Replies 
(Out Of Office) is a good example of this. 

• Client-side rules Client-side rules are rules that run only on your computer and are 
stored there. A client-side rule is needed when you’re moving messages to a local folder 
instead of to a folder on the computer running Exchange. For example, if messages from 
a specific sender that arrive in your Inbox must be moved to one of your personal folders, 
the rule must function as a client-side rule because the Exchange Server is not able to 
access your personal folders – in fact, your computer might not even be turned on when 
a message arrives with that kind of criteria. 

When you create a rule, Outlook examines its logic to determine whether it can function as a 
server-side rule or a client-side rule. If it can function as a server-side rule, the rule will be 
stored on the Exchange Server and run from there. If the rule must function as a client-side 
rule, Outlook stores it on your hard drive and appends the name of the rule with the words 
(client only) to designate it as such. 
If your list of rules contains both kinds of rules, the server-based rules are applied first, 
followed by the client- only rules. 
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Create a Rule from a Selected Message 

Create a Rule to Move a Message from a Sender When Message Is Received 
1. Click a message in the Inbox, and on the Home tab, 

click Rules in the Move group. 
2. Click Always Move Messages From to move messages 

to a folder when they are received. 
3. Choose a folder and click OK. 

 

 

Create a New Rule for a Selected Message 
You can create a new rule for the currently selected message with different actions 
other than just move when received, such as creating a rule based on the subject of 
the message. 
1. Click the message in the Inbox. 
2. Click Create Rule to open the Create Rule 

dialog box, offering properties based on the 
selected message; including sender, subject, 
and recipient. 

3. Choose the criteria for your rule using any 
combination of the three, and then choose 
an action from the Do The Following group 
of controls. 

4. Click OK to create the rule. Outlook will 
create a rule to move messages based on 
your selections. 

Create New Rules Using the Rules Wizard 
To create more complex rules, perform tasks other than moving messages, or create a 
rule that is not based on a specific message, use the Rules Wizard. The wizard can be 
opened in a couple of ways: 

Create a General Rule 
A general rule is one not based on a specific message. 
 
1. On the Home tab, click Rules in the Move group. 
2. Choose Manage Rules & Alerts. The Rules and Alerts dialog box, E-Mail Rules 

tab, shows all the existing rules that you have defined. Outlook applies these rules 
in the order in which they are listed, an important fact to consider when you’re 
creating rules. Note there are re-sequencing arrows in the toolbar; also, you can 
select or de-select rules to put them into effect or to take them out of service. 
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You might use certain rules all the time but use others only at special times. 

.  
1. Click New Rule in the Rules and Alerts dialog box. 
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When you create a message rule using the Rules Wizard, you must first 
specify whether you want to create the rule from a predefined template or from 
scratch. The templates can save you a few steps because they address common 
message processing tasks. If you decide to create a rule from scratch, you will set up 
all the conditions for the rule as you create it. With or without a template, you have 
full control over the completed rule and can modify it to suit your needs. 

General Procedures for Creating Rules 
1. Make sure the Inbox to which the rule applies is selected. This will only be 

necessary if you have more than one e-mail account operating in Outlook. 
2. Specify whether the rule applies to messages as they are received or as they are 

sent. 
3. Set the conditions that classify which messages are processed – sender, priority, 

content, attachment, etc. 
4. Indicate the action to take when a message meets the criteria – move, copy, 

delete, generate a reply, etc. 
5. Create other message rules to address other tasks, including those that might 

work in conjunction with other rules. 
6. Set the arrangement of the rules to define the processing order, as needed. 

If multiple conditions are set for a rule, the rule combines these conditions into 
a logical AND operation – in other words, the message must meet all the conditions 
to be subject to the rule. You can also create rules that use a logical OR operation, 
which says that the message is subject to the rule if it meets any one of the 
conditions. 

Modify a Rule 
Modifying a rule is much like creating one. 
1. Click Rules, Manage Rules & Alerts to open the Rules And Alerts dialog box. 
2. Select the rule to be modified and click Change Rule to open a menu of editing 

options. 

 
3. Select your choice and click Edit Rule Settings… to continue with the changes. 
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Outlook Templates 
If you find you are sending the same message on a regular basis and have resorted to 
finding the previous message in your Sent Items, modifying it a bit, then resending it, you 
may find that using Outlook Templates might be a better solution. 

Create an Outlook Template 
1. Create a message, placing everything in it that you would regularly send; text, 

addresses, attachments (if they do not change), etc. You can even set options like 
Read Receipts if you like. 

2. Click the File tab of the message and click Save As. 
3. Click the drop-down beside the Save as type: field and choose Outlook Template 

(*.oft). Leave the location alone – you will want to use the default so that Outlook can 
easily find it later. However, the template will only be saved on the current computer. 
Give the template an easily recognizable name – type it in the File Name field. 

 
4. Click Save. Close the message and do not save it. 

Use an Outlook Template 
1. Click Mail. On the Home tab, select New Items from the New group. 
2. Click More Items and then click Choose Form…. 
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3. In the Choose Form dialog box, select User Templates in File System from the 
Look In: field drop- down. 

  

 
4. Click the template you wish to use and click the Open button. 
5. Your saved template will generate a new e-mail form with the information you saved 

in the template. Add any e-mail addresses or other information and click Send. 

Find Data in Outlook 
It does absolutely no good to put things into Outlook if you cannot find them later. These 
next few sections will step you through the various features that allow you to search for your 
Outlook Data. 

Use Instant Search 
The Instant Search feature at the top of your item list provides a simple, unified search 
interface that is the same across all the Outlook folders. 

 
No matter which folder you are in, Outlook will start display search results as you type in 
the Instant Search box, automatically filtering out older results when there are many 
items. By default, Outlook searches only the folder that you have open, but this setting 
can be changed. This default configuration should work in most circumstances; however, 
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you might need to adjust some things to optimize your results. 
To configure Instant Search, click the File tab, Options, and Search to display the 
Search page of the Options dialog box. 

 

Search Options Available 
• To have Outlook show you search results as you type, select When possible, 

display results as the query is typed. If this option is cleared, Outlook does not 
start searching until you click Search or press Enter. 

• When your search has many results, Outlook 2019, by default, limits the number 
of items it displays by filtering for the most recent. To view all results of your 
searches, no matter the number, clear the Improve search speed by limiting 
the number of results shown check box. 

• To have Outlook highlight your search terms where they appear in the results, 
select Highlight search terms in the results. You can also set the highlight color. 

• If you want Outlook to search mail items that have been moved to the Deleted 
Items folder but not yet actually deleted, select Include messages from the 
Deleted items folder in each data file when searching in All Items. 

• To set the default scope of Instant Search, under Include results only from, 
choose either Current folder or Current mailbox. This may be a setting that you 
turn on or off depending on your needs. More than likely, it will remain off most of 
the time. 
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Perform an Instant Search (WIth the Default Settings) 
1. Click in the Instant Search box for the folder you are in and type your search text. 

Outlook will display the results as you type, with the search terms highlighted. 
2. To narrow the results, type more text. To widen the results, delete some text.  
3. To clear the search and start over, click the X to the right of the Instant Search box. 

 
4. To repeat a search that you have performed recently, click in the Instant Search box 

to display the Search tab, and choose Recent Searches on the ribbon. 

 

Remember that searches also look in an item’s attachments. This means that 
sometimes a search may include an item that does not seem to belong – the search 
term may be contained in the attachment. 
5. To refine your search, click in the Instant Search box and take notice of the items in 

the Ribbon. 

The Refine group on the Search tab will show you several extra fields that you can 
search within to refine your results. Each type of folder will display its own commonly 
used fields for that type of folder, so each one will show a different list of fields by default. 
You can also add fields to allow your searches to give you exactly the data you want. 

Find and Organize with Search Folders 
Functionally, a search folder is not really a folder at all, but rather a special view that 
functions like a separate folder. In effect, a search folder is a saved search. You specify 
conditions for the folder and Outlook displays those messages that meet the conditions 
in that search folder view. The messages continue to reside in their respective folders, 
although they appear to have been moved to the search folder. 
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There is a Search Folders branch of the Folders List which contains a few default search 
folders, such as: 

• Categorized Mail – shows all messages that have categories 
assigned to them 

• Unread Mail – shows all messages that are unread 

• Large Mail – shows mail larger than 100 KB 
 
These default folders can be customized by right-clicking on the folder and choosing 
Customize This Search Folder to open the Customize dialog box where the criteria 
can be modified. 

Create a New Search Folder 
1. Right-click Search Folders in the Navigation Pane. 

 
 

2. Choose New Search Folder. The New Search Folder dialog box opens, offering 
several pre-defined search folders. 

 
3. Choose one from the list and customize it or choose Create a custom Search 

Folder at the bottom of the list and create your own. 
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Use Advanced Find 
Outlook still provides the Advanced Find feature as it has for quite some time now. This 
feature allows for advanced searches requiring multiple search conditions. 
1. To open the Advanced Find dialog box, click the Instant Search box. 
2. Click the Search Tools tab, Search Tools, and click Advanced Find. You may also 

use the key combination of CTRL+Shift+F 

 
This dialog box can be used to search for any type of Outlook item using multiple search 
conditions. The options found in the dialog box will change based on the type of item 
that you select in the Look For drop- down box. 
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